Student site outage
Incident Report for Freckle
Resolved
This incident has been resolved.

An automated test raised a false positive alert, but there was no actual downtime
Posted Jan 11, 2022 - 01:08 UTC
Investigating
We're experiencing errors accessing student.freckle.com. We are investigating and will provide more details soon.
Posted Jan 11, 2022 - 00:49 UTC
This incident affected: Student.