Slow Response Times
Incident Report for Freckle
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 19:16 UTC
Monitoring
Reduced traffic has allowed our systems to stabilize. We are releasing a fix tonight to improve our performance during peak traffic hours.
Posted Jan 24, 2024 - 22:13 UTC
Identified
We have identified a cause for slow response times and are in the process of addressing it.
Posted Jan 24, 2024 - 18:57 UTC
This incident affected: Student and Teacher.