Errors on Classroom App
Incident Report for Freckle
Resolved
We have released a change to address the root cause of this incident. We will continue monitoring, but users should no longer be experiencing errors caused by this incident.
Posted Nov 20, 2023 - 19:28 UTC
Update
The Educator team is investigating the root cause of this issue. Everything is currently operational, but we are not closing this incident until the root cause has been addressed. We will provide updates as progress is made.
Posted Nov 16, 2023 - 18:26 UTC
Investigating
We are currently investigating an incident that caused a spike of user-facing errors to appear on the Classroom app. All systems should be operational now.
Posted Nov 16, 2023 - 15:56 UTC
This incident affected: Teacher.