Classroom site outage
Incident Report for Freckle
Resolved
All systems appear to be now healthy, but we will continue to monitor.
Posted Jan 26, 2023 - 21:03 UTC
Update
We seem to have resolved the remaining issues. We will continue to monitor the situation.
Posted Jan 26, 2023 - 19:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2023 - 19:46 UTC
Update
The remediation steps we've taken appear to have addressed the overall issues, but users may still experience occasional issues. Continuing to monitor and taking additional steps.
Posted Jan 26, 2023 - 18:56 UTC
Update
We are continuing to work on and monitor this issue. We have a possible fix in place, and are monitoring how the system responds.
Posted Jan 26, 2023 - 15:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 26, 2023 - 07:03 UTC
Identified
We have identified the source of the performance degradation and are taking steps to mitigate the problem.
Posted Jan 26, 2023 - 01:32 UTC
Update
We are continuing to investigate this issue.
Posted Jan 25, 2023 - 20:11 UTC
Investigating
We're experiencing errors accessing classroom.freckle.com. We are investigating and will provide more details soon.
Posted Jan 25, 2023 - 09:00 UTC
This incident affected: Student, Teacher, and Freckle.com.