API Errors
Incident Report for Freckle
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 17:26 UTC
Update
We've confirmed the errors were caused by a temporary issue our Cloud Provider was having and has since resolved. We are again operating normally now.
Posted Jul 18, 2023 - 17:26 UTC
Update
We are continuing to investigate this issue.
Posted Jul 18, 2023 - 17:25 UTC
Investigating
We have been alerted to a higher-than-normal error rate between two of our internal services, which may result in user-facing errors in our Teacher and Student sites. At this time, it appears to be an issue with our Cloud Provider (AWS), but we are investigating.
Posted Jul 18, 2023 - 17:03 UTC
This incident affected: Student and Teacher.