Freckle landing page down
Incident Report for Freckle
Resolved
Our 3rd party provider has resolve their outage, and freckle.com is functioning normally again.
Posted Dec 04, 2020 - 20:41 UTC
Update
Our 3rd party provider for freckle.com continues to work on restoring their service. They've identified the issue and are working through potential fixes.
Posted Dec 04, 2020 - 19:37 UTC
Monitoring
Our 3rd party hosting provider for our landing page at freckle.com is having an outage. We will monitor the situation and provide updates as we have them.
Posted Dec 04, 2020 - 18:10 UTC
This incident affected: Freckle.com.