Multi-site outage
Incident Report for Freckle
Postmortem

Our database vendor notified us that an underlying hardware failure required our database to be moved to another server. Such failures are extremely rare, but they do happen. We will continue to evaluate options which could improve our resiliency against hardware failures.

Posted Mar 15, 2022 - 14:26 UTC

Resolved
Our systems are recovered and operating normally. We are still looking into the root cause and have escalated the issue to our database vendor for further investigation, but at this time are no longer considering this an active incident.
Posted Mar 14, 2022 - 20:51 UTC
Investigating
At approximately 3:26 ET, our primary database experienced a crash and recovery. The database is back online and downstream services are recovering, but we are still investigating the cause.
Posted Mar 14, 2022 - 19:47 UTC
This incident affected: Student, Teacher, and School.