High Error Rates

Incident Report for Freckle

Resolved

This incident has been resolved.
Posted Apr 27, 2023 - 19:56 UTC

Update

We have reverted a change that we believe to have caused the issues. We will continue to monitor the situation before marking resolved.
Posted Apr 27, 2023 - 18:22 UTC

Monitoring

The rate of errors has decreased to a normal rate. We are monitoring the situation and still investigating the root cause.
Posted Apr 27, 2023 - 16:13 UTC

Update

We are continuing to investigate this issue. Students and teachers may still experience errors while using Freckle.
Posted Apr 27, 2023 - 15:08 UTC

Investigating

We are investigating high error rates. Users may experience errors while signing in, completing practice, or other basic user functions.
Posted Apr 27, 2023 - 13:46 UTC
This incident affected: Student and Teacher.