Increased Error Rate
Incident Report for Freckle
Resolved
All systems are performing as expected
Posted Apr 12, 2024 - 18:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2024 - 12:37 UTC
Update
We are continuing to investigate this issue.
Posted Apr 11, 2024 - 12:04 UTC
Update
We are continuing to investigate this issue.
Posted Apr 11, 2024 - 12:03 UTC
Investigating
We are investigating the source of increased errors
Posted Apr 11, 2024 - 12:02 UTC
This incident affected: Student, Teacher, and School.