High Response Time
Incident Report for Freckle
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 12:12 UTC
Identified
The problematic code has been identified and a revert is in progress. Response times have returned to normal due to the lower levels of traffic.
Posted Feb 08, 2024 - 20:17 UTC
Investigating
We are currently investigating an alert about slow response times in our primary API.
Posted Feb 08, 2024 - 19:15 UTC