Elevated Error Rate
Incident Report for Freckle
Resolved
Systems are performing as expected
Posted Mar 14, 2024 - 01:10 UTC
Investigating
We are investigating a higher than normal number of errors originating from a single backend server
Posted Mar 14, 2024 - 00:49 UTC
This incident affected: Student and Teacher.